るりまサーチ (Ruby 2.3.0)

最速Rubyリファレンスマニュアル検索!
4件ヒット [1-4件を表示] (0.107秒)

別のキーワード

  1. rubygems/user_interaction new
  2. rubygems/user_interaction done
  3. rubygems/user_interaction count
  4. rubygems/user_interaction updated
  5. rubygems/package/tar_writer new

検索結果

Gem::Specification#rubygems_version -> String (54307.0)

この Gem パッケージを作成した RubyGems のバージョンを返します。

この Gem パッケージを作成した RubyGems のバージョンを返します。

Gem::Specification#required_rubygems_version -> Gem::Requirement (18307.0)

この Gem パッケージを動作させるのに必要な RubyGems のバージョンを返します。

この Gem パッケージを動作させるのに必要な RubyGems のバージョンを返します。

Gem::Specification#required_rubygems_version=(requirement) (18307.0)

この Gem パッケージを動作させるのに必要な RubyGems のバージョンをセットします。

この Gem パッケージを動作させるのに必要な RubyGems のバージョンをセットします。

@param requirement Gem::Requirement.create が受け付ける形式のオブジェクトを指定します。

@see Gem::Requirement

Gem::Specification#rubygems_version=(version) (18307.0)

この Gem パッケージを作成した RubyGems のバージョンをセットします。 この属性は Gem パッケージが作成された時に自動的にセットされます。

この Gem パッケージを作成した RubyGems のバージョンをセットします。
この属性は Gem パッケージが作成された時に自動的にセットされます。

@param version RubyGems のバージョンを指定します。