るりまサーチ (Ruby 2.4.0)

最速Rubyリファレンスマニュアル検索!
2件ヒット [1-2件を表示] (0.065秒)
トップページ > バージョン:2.4.0[x] > クエリ:RSS::Error[x]

別のキーワード

  1. rss title
  2. rss title=
  3. rss image
  4. rss date
  5. rss date=

種類

ライブラリ

キーワード

検索結果

RSS::Error (69001.0)

rss (55.0)

RSS を扱うためのライブラリです。

RSS を扱うためのライブラリです。

=== 参考

* RSS 0.91 http://backend.userland.com/rss091
* RSS 1.0 http://purl.org/rss/1.0/spec
* RSS 2.0 http://www.rssboard.org/rss-specification
* Atom 1.0 https://www.ietf.org/rfc/rfc4287.txt

=== 注意

RSS ParserはRSS 0.9x/1.0/2.0, Atom 1.0 をサポートしていますが,RSS 0.90
はサポートしてませ...