るりまサーチ (Ruby 2.3.0)

最速Rubyリファレンスマニュアル検索!
2件ヒット [1-2件を表示] (0.048秒)

別のキーワード

  1. specification requirements=
  2. specification requirements
  3. dependency requirements_list
  4. dependency version_requirements=
  5. dependency version_requirements

検索結果

Gem::Specification#requirements=(informations) (54304.0)

この Gem パッケージを動作させるのに必要な条件をセットします。 これはユーザのためのシンプルな情報をセットします。

この Gem パッケージを動作させるのに必要な条件をセットします。
これはユーザのためのシンプルな情報をセットします。

@param informations 情報を文字列の配列で指定します。

Gem::Dependency#version_requirements=(version_requirements) (18304.0)

依存しているバージョンを設定します。

依存しているバージョンを設定します。

@param version_requirements Gem::Requirement のインスタンスを指定します。