るりまサーチ (Ruby 2.3.0)

最速Rubyリファレンスマニュアル検索!
4件ヒット [1-4件を表示] (0.037秒)

別のキーワード

  1. rubygems gem
  2. rubygems/gem_openssl ssl_available?
  3. rubygems/gem_openssl ensure_ssl_available
  4. gem set_home
  5. gem path

クラス

モジュール

検索結果

Gem::Installer#gem_home -> String (54310.0)

Gem のインストール先を返します。

Gem のインストール先を返します。

Gem::Uninstaller#gem_home -> String (54310.0)

Gem がインストールされているディレクトリを返します。

Gem がインストールされているディレクトリを返します。

Gem::RequirePathsBuilder#write_require_paths_file_if_needed(spec = @spec, gem_home = @gem_home) (613.0)

必要であれば、'.require_paths' というファイルを Gem ごとに作成します。

必要であれば、'.require_paths' というファイルを Gem ごとに作成します。

Gem::Installer#install -> Gem::Specification (25.0)

Gem をインストールします。

...:InstallError 要求された Ruby のバージョンを満たしていない場合に発生します。

@raise Gem::InstallError 要求された RubyGems のバージョンを満たしていない場合に発生します。

@raise Gem::InstallError Zlib::GzipFile::Error が発生した場合に...