るりまサーチ (Ruby 2.2.0)

最速Rubyリファレンスマニュアル検索!
2件ヒット [1-2件を表示] (0.458秒)
トップページ > バージョン:2.2.0[x] > クエリ:IO[x] > クエリ:required_ruby_version[x]

別のキーワード

  1. _builtin new
  2. _builtin to_s
  3. _builtin []
  4. _builtin inspect
  5. _builtin each

ライブラリ

クラス

検索結果

Gem::Specification#required_ruby_version -> Gem::Requirement (81604.0)

この Gem パッケージを動作させるのに必要な Ruby のバージョンを返します。

この Gem パッケージを動作させるのに必要な Ruby のバージョンを返します。

Gem::Specification#required_ruby_version=(requirement) (45604.0)

この Gem パッケージを動作させるのに必要な Ruby のバージョンをセットします。

この Gem パッケージを動作させるのに必要な Ruby のバージョンをセットします。

@param requirement Gem::Requirement.create が受け付ける形式のオブジェクトを指定します。

@see Gem::Requirement