るりまサーチ (Ruby 2.2.0)

最速Rubyリファレンスマニュアル検索!
2件ヒット [1-2件を表示] (0.018秒)
トップページ > バージョン:2.2.0[x] > クエリ:IO[x] > クラス:Gem::Dependency[x]

別のキーワード

  1. io popen
  2. io pipe
  3. io each
  4. io lines
  5. io each_line

ライブラリ

検索結果

Gem::Dependency#version_requirements=(version_requirements) (18604.0)

依存しているバージョンを設定します。

依存しているバージョンを設定します。

@param version_requirements Gem::Requirement のインスタンスを指定します。

Gem::Dependency#version_requirements -> Gem::Requirement (18304.0)

依存しているバージョンを返します。

依存しているバージョンを返します。