Ruby 3.1.0 リファレンスマニュアル > ライブラリ一覧 > optparseライブラリ > OptionParserクラス > version=

instance method OptionParser#version=

version=(ver)[permalink][rdoc]

プログラムのバージョンを文字列で指定します。

[PARAM] ver:
プログラムのバージョンを文字列で指定します。

[SEE_ALSO] OptionParser#ver