Ruby 2.7.0 リファレンスマニュアル > ライブラリ一覧 > opensslライブラリ > OpenSSL::OCSPモジュール > REVOKED_STATUS_CACOMPROMISE

constant OpenSSL::OCSP::REVOKED_STATUS_CACOMPROMISE

REVOKED_STATUS_CACOMPROMISE -> Integer[permalink][rdoc]

OpenSSL::OCSP::BasicResponse#status の失効理由コードで、 CA が危殆化したことを意味します。

詳しくは [RFC3280] や X.509 を参照してください。